Casi todos los Mac fabricados desde 2011 están afectados por 'ZombieLoad': Apple lanzó parche de seguridad en macOS 10.14.5

2019-05-14T19:44:13+00:00 By |iOs/android|

Artículo de: applesfera.com

Casi todos los Mac fabricados desde 2011 están afectados por 'ZombieLoad': Apple lanzó parche de seguridad en macOS 10.14.5

Recientemente investigadores de seguridad descubrieron un nuevo conjunto de vulnerabilidades que afectan a los chips Intel que se remontan a 2011, incluidos los chips que se han utilizado en los dispositivos de Apple. La vulnerabilidad, conocida como ZombieLoad, está compuesta de cuatro errores que pueden permitir a delincuentes informáticos explotar las fallas de diseño en los chips para robar información confidencial directamente del procesador.

De acuerdo a TechCrunch, estas vulnerabilidades son tan serias como Meltdown y Specter, que se descubrieron a principios de 2018 y aprovechan el mismo proceso de ejecución especulativa, que está diseñado para acelerar el procesamiento y el rendimiento de los datos de los ordenadores.

Por lo anterior, quienes descubrieron la vulnerabilidad explican que mientras los programas generalmente solo ven sus propios datos, un programa malintencionado puede explotar los buffers de relleno para obtener los secretos procesados actualmente por otros programas en ejecución. Desde luego, estos secretos pueden ser a nivel de usuario, como el historial del navegador, el contenido del sitio web, las contraseñas, o secretos a nivel del sistema, como las claves de cifrado del disco.

De acuerdo a Daniel Gruss, uno de los investigadores que descubrió ZombieLoad, esta vulnerabilidad funciona igual que un PC, por lo que puede leer los datos del procesador. “Este es un problema potencialmente importante en los entornos de nube donde las máquinas virtuales de los diferentes clientes se ejecutan en el mismo hardware de servidor. Es más fácil de explotar que Spectre, pero más difícil que Meltdown. Aunque hay que destacar que requiere un conjunto específico de habilidades y esfuerzos para echar a andar un ataque”, indicó.

El parche de seguridad de macOS para frenar la vulnerabilidad

Ordenador Mc

Afortunadamente, desde la firma de Cupertino han reaccionado a este fallo, y Apple ha lanzado actualizaciones de seguridad en macOS Mojave 10.14.5 para proteger los equipos contra vulnerabilidades de ejecución especulativa en CPU de Intel. Es importante tener en cuenta que los problemas que abordan estas actualizaciones de seguridad no afectan a los dispositivos iOS ni a Apple Watch.

Un documento de soporte de Apple sobre ZombieLoad proporciona detalles para aquellos usuarios que quieran realizar una protección de “mitigación completa” que se puede habilitar para los clientes con computadoras en mayor riesgo, o que ejecutan software no confiable en sus Mac.

La mitigación completa requiere el uso de la aplicación ‘Terminal’ para habilitar instrucciones adicionales de la CPU y deshabilitar la tecnología de procesamiento de subprocesos, que está disponible para macOS Mojave, High Sierra y Sierra, pero no en ciertos ordenadores más antiguos. Apple dice que la mitigación total podría reducir el rendimiento hasta en un 40%, por lo que la mayoría de los usuarios no querrá habilitarlo.

También te recomendamos


Un error en WhatsApp ha permitido a hackers instalar software espía en iPhone y Android


Cambios en la seguridad de macOS, todas las apps deberán ser validadas por Apple para que puedan ejecutarse


Una app en iOS recopilaba contactos, fotos y más información por culpa del certificado empresarial


La noticia

Casi todos los Mac fabricados desde 2011 están afectados por ‘ZombieLoad’: Apple lanzó parche de seguridad en macOS 10.14.5

fue publicada originalmente en

Applesfera

por
Ericka Duarte

.


Artículo de: applesfera.com

About the Author: